问题,使用传统的模块化方法安装PHP5.1.* + apache 2.2.2 后不能启动, E&/#Ov
&KmVtj
提示: }e
s
"Cannot load C:/php/php5apache2.dll into server: The specified module could not be found." 0p)#!$
2ntL7F<ow
4v_<<l
原因: %`?IY <
krFuEaO
PHP压缩包里的php5apache2.dll只适用于apache2.0.* `O5wM\Z
C|*U)#3:F
解决方法: >^=upf/
\oA>%+]5
下载 这个文件 并解压.共有三个文件. p(=}Qqdr8
s IJl9
vcredist_x86.exe oc7&iL
php5apache2.dll HRn
Q*
httpd.exe.manifest @y]ek/
]?rVram;z
o<cg9
好,开始 Q8.=w
E^qJ5pr_P
1.将 php5apache2.dll 覆盖掉你原来PHP目录下的 php5apache2.dll 文件. W|'7)ph
lJb1{\|.,
2.将 httpd.exe.manifest 文件复制到你的apache安装目录下的bin文件夹下. xq$(=WPI
3CcCcZ9I
3.双击运行vcredist_x86.exe安装.(如果您的系统里已安装了 .NET framework 2.就可以省掉这一步) fqpbsM;M]
1 etl:gcEC
完成!去重启你的apache2.2试试吧.